Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forum tech problem
23 May 2013, 21:50,
#1
Forum tech problem
SD Navigating the forum has slowed to a crawl, pages only part loading or not loading at all.

Keep getting the following message when i log on

MyBB SQL Error


MyBB has experienced an internal SQL error and cannot continue.
SQL Error: 1203 - User dbo379964180 already has more than 'max_user_connections' active connections Query: [READ] Unable to connect to MySQL server
Please contact the MyBB Group for support.
Preppers willingly embrace the benefits of modern technology, but we aint daft enough to rely upon it.
Reply
23 May 2013, 22:04,
#2
RE: Forum tech problem
(23 May 2013, 21:50)NorthernRaider Wrote: SD Navigating the forum has slowed to a crawl, pages only part loading or not loading at all.

Keep getting the following message when i log on

MyBB SQL Error


MyBB has experienced an internal SQL error and cannot continue.
SQL Error: 1203 - User dbo379964180 already has more than 'max_user_connections' active connections Query: [READ] Unable to connect to MySQL server
Please contact the MyBB Group for support.

i got that too. went through the main website and haven't got it since
Reply
23 May 2013, 22:05,
#3
RE: Forum tech problem
I had something similar the other day, just assumed it was my phone.
"A government big enough to give you everything you want is big enough to take everything you have" Thomas Jefferson
Reply
23 May 2013, 22:27,
#4
RE: Forum tech problem
I have not had this,..so far
A major part of survival is invisibility.
Reply
23 May 2013, 22:51,
#5
RE: Forum tech problem
Wire taps on all the communications. I blame the lizard people.


I haven't had any issues as yet.
Reply
23 May 2013, 23:53,
#6
RE: Forum tech problem
Max Connections sounds like a limit to me. Seems I am getting too many visitors.

I'll contact my ISP tomorrow and see if we can find out what is going on.
Skean Dhude
-------------------------------
It is not the strongest of the species that survives, nor the most intelligent that survives. It is the one that is the most adaptable to change. - Charles Darwin
Reply
24 May 2013, 00:10,
#7
RE: Forum tech problem
I just had the same problem too. Was ok for the first 15 mins, then slowed right down to a virtual stop. Regards, TL
"How far back in time do you think our future will be?"
Reply
24 May 2013, 08:27,
#8
RE: Forum tech problem
I had this yesterday, don't think it was SUK it was on every site I went on.
Reply
28 May 2013, 11:35,
#9
RE: Forum tech problem
DDoS attack?
PLEASE NOTE: The post above contains no truths. It's all bullshit scavenged from the darkest corners of a lunatic mind. Dribble dribble dribble. Woof woof woof.
Reply
12 June 2013, 03:00,
#10
RE: Forum tech problem
Date 12/06/2013
Time approx. 2am

Feedback to Admin:

Forum running VERY slowly tonight. Refresh and upload times are huge.

I've checked my connection at this end and all seems to be running at full speed.

Hopefully this will post properly?

LS
72 de

Lightspeed
26-SUKer-17

26-TM-580


STATUS: Bugged-In at the Bug-Out
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)